Originated From
QueryCAT

My sound is muted on my computer I can see it but ...

my sound is muted on my computer I ccan see it but I can not figure out how to un mute it The little volume icon has a cross on it so how do I unmute it so I can hear sound?

Liked this question? Tell your friends about it

6 Answers

Order by
Oldest to Newest
Newest to Oldest
Votes

Are you saying that the little picture of a speaker in the bottom right hand corner of your toolbar has a cross on it?  I have never heard of this, as this is the place where you mute and unmute your volume controls.

If it's not fun, you're doing it wrong. FREE !!! Help the U.N. feed people by playing a free game at freerice.com It's free, fun and educational. Professor Snotsengabber, a charter member of S.N.O.T.S.

Hai

Just double click on the volume icon to open the volume control. There you could uncheck the checkbox 'Mute All'. I hope this will save the purpose. If anymore complications, please let me know.

 Thank You

Quality never been accidental.

My sound is eather muted or I need to download my Audio what ever again!! I dont have the little speaker in the right lower corner!! What should I do???

the best thing you can do is do re install the sound driver again..

<a href="" rel="nofollow" cl="http://www.onlinebettingusa.blogspot.com" class="comlink">Online Betting Usa</a> <a href="" rel="nofollow" cl="http://www.betterbettingonline.com" class="comlink">Online Betting</a>

hello ohh i know exactly what u mean.do what bluemanunder says thats the only way i got mine fixed after months /months / and yes more months if u dont have the sound driver cd for the make and model of your pc look for it on cnet and u can download it from there if not what i did was call dell and told them what the problem was well wouldnt ya know it they said ide have to pay for information so i looked at all the cd's that came with my pc  and i  noticed one said something volume so i installed it and right away it worked.hope this helps a bitSmile

Make sure your Soundcard driver is still there, go to Control Panel select Sound and Video Devices make sure there is a sound card listed, if so go trough the setting and see if anything is muted.
Another thing to check is to make sure your Driver is still installed, sometimes just a reboot fixes that, but go and check your Sound card by going in the Control Panel to System, Hardware then Device Manager and look at Sound,Vide and Game Controller if there is a Yellow!!!!! mark if so You may have to reinstall your Driver. Just make sure your main sound is not muted do.

 

for more info please visit www.iyogi.net

<a href="" rel="nofollow" cl="http://www.iyogi.net/" class="comlink"> </a><a href="" rel="nofollow" cl="http://www.iyogi.net/" class="comlink"> </a>

Related Questions

Other people asked questions on similar topics, check out the answers they received:

Asked: Screen Too Dark

How Do I Brighten My Dar Screen

Asked: When i turn on my computer and sign on, it takes ...

when i turn on my computer and sign on, it takes 10 minutes before i can use it. screen is black during this period.

Asked: Larger screen

how do I make the screen larger on my pogo games?

Ask a Question... We'll forward it to people who know

More Questions

How to restore sound on the labtop computer

Look above the keyboard. Many laptops have hidden touch buttons with symbols that light when you touch them. On my laptop, these look like a speaker, and a speaker with a line drawn through it. Which is the sound off button. You need to press the other button to turn it back on. If that doesn't ...

How do you turn on Sound on Computer ?

Let's start here. Do you have external speakers?

Computer

http://www.compcontrol.co.uk provide both remote and on-site support so that you are never left on your own not knowing what to do next. If you are fed up with waiting around for PC support, then call IT Support company, Compcontrol, on 020 8832 7407.

How can I disable the sounds? (Doors slamming, etc.)

Doors creaking and slamming are AOL buddy sounds. You can turn them off at Settings, under category Communication & Organization, Multimedia.