Originated From
AOL Help

Why Is Roboform Not Working With Latest AOL 9.7? I ...

Why Is Roboform Not Working With Latest AOL 9.7? I updated my AOL but Roboform is telling me it is not compatible with this version of AOL. I am LOST without my Roboform!

HELP!!!

 

Liked this question? Tell your friends about it

4 Answers

Order by
Oldest to Newest
Newest to Oldest
Votes
Staff

Hi there,

For assistance, please download the previous version of the AOL Desktop software that can be found here:

http://daol.aol.com/software/AOLDESKTOP96

I am also lost without Roboform can anyone help???

I'm in the same position , I guess that by the answer above it doesn't or won't work in desktop 9.7. Are there going to be any updates to the update ?

Desktop 9.7 uses Webkit/Gecko as its underlying browser engine, while 9.6 and 10.1 use Microsoft's IE/Trident engine.  Roboform doesn't integrate with AOL Desktop 9.7's browser.

Related Questions

Other people asked questions on similar topics, check out the answers they received:

Asked: Delete ads on mail aol desktop

delete ads on mail aol desktop

Asked: AIM crashing AOL Desktop 9.7

AIM causes my AOL 9.7 desktop to crash, not respond, close. All incoming & outgoing IMs cause this too. Can you suggest a way to fix this please?

Asked: Ok AOL Desktop v10.1 is no longer available ...

Ok AOL Desktop v10.1 is no longer available for download but if you already have it on your desktop does it stop working? I can no longer access my email anymore. Did AOL disable it?

Ask a Question... We'll forward it to people who know