how to turn on battlefield 3 auto aim multiplayer?

Related Answers

Explore the latest questions and answers related to "how to turn on battlefield 3 auto aim multiplayer?"

Answered: How do you turn on cookies on a compputer

Start - Control Panel - Internet Options - Security Tab - I would Select - Reset all zones to Default Level ----------- Next Privacy Tab - Setting - Medium. It's your choice of how strict you want your settings. -------------- For Internet Explorer you can also go to Tools at the top if you have ...
Staff

Answered: AIM Not Working

Hi William: So I can better assist you, could you please provide me with additional information? What is the version of your AIM? Thank you.
Staff

Answered: How do I disable emoticons for AIM version 8?

Hi Josh: To disable emoticons, do not click the option that says “Display smileys as art in instant messages”. This is available under General IM settings. For more information, please refer to the help article below. How do I manage my Buddy List/IM settings in the AOL software?

Answered: AIM installs but does not launch for other users

AIM currently installs to the user profile of the user currently logged in. So you either have to install this while logged on as each user or you need to run the legacy version of AIM 7.5 which installs to the Program Files directory. So far haven't identified a way to change the install directory ...

Answered: Auto correct

Hi- I was having this problem. Thought it was AOL, until I noticed it happening on another site when I was entering text. Have you recently upgraded Internet Explorer (or purchased a new computer)? There is a feature that automatically corrects your spelling. To undo it, go here for instructions ...
Liked this question? Tell your friends about it

More Questions

2-Step Verification + AIM?

Thank you, that doesn't answer my question. This 2-Step Verification: http://en.wikipedia.org/wiki/2-step_verification . My question was this: Does AIM have this optional feature? Thanks again.

Why is my aim suspended?

Look at the pix, img that you are using!!! maybe aim is blocking you out.....try changing the picture, image to something ......nice

How do I make AIM have seperate windows, not tabs?

Found it! From the chat window, click options, then view, then click on "group IMs in one window". It de-selects it and turns off those fragging tabs!