Originated From
AOL Search

Why do i keep getting this message:Pogo Games use Java. You need to install Java to play this game?

Liked this question? Tell your friends about it

Answers

Pogo games use Java.  If you recently installed a security patch for Java 7, it disabled Java because there are viruses trying to exploit security flaws.  If you never installed Java, better wait until they get it fixed.

Related Questions

Other people asked questions on similar topics, check out the answers they received:

Asked: Games online

What do you think about Online Facebook Games?

Asked: Looking for a game

I'm looking for a game we had maybe 20 years ago. It had 4 laminated fairly large sheets that resembled old oil paintings. You searched for as many objects within one of those pictures per the ...

Asked: If possible flappy bird game get a highscore when ...

if possible flappy bird game get a highscore when comparing to another games?

Ask a Question... We'll forward it to people who know

More Questions

Where can we get a guide for mmo games?

Hello dude! You can find lots of review websites, but I feel there are very few websites on internet which are offering a guide on MMO games. If you are looking for guide, then please visit this page: http://mmoguide.org/

Looking for a game

WOW?Archeage?FIFA15?SWTOR?ESO?and so an

Playing games using java

download game on web 1 - download the zip with jar / jad 2 - Extract the file corresponding to the resolution of your mobile 3 - Copy to the phone memory or the memory card 4 - Open the File menu of the phone and install. 5 - Open the game and Enjoy! h ttp://jcelular.com

Can't play games

It would help if you said which game or what web site. If you have a new computer, you might need to install software like Adobe Flash Player. Are you on a Mac, or maybe Windows 8.1? But maybe you are on a game station and not a computer. You might find that old games won't play on a new ...