Originated From
AOL Search

Why is my computer speaking spanish

Liked this question? Tell your friends about it

3 Answers

Order by
Oldest to Newest
Newest to Oldest
Votes

because it wants to go to mexico for summer vacation Laughing.. sorry couldnt help it, check the language prefrence on it, u didnt tell if it was xp,vista or mac?

You need to change your computer language settings. To change the language settings please follow these steps:

Go to the Star Menu

Then Control Panel

The Regional / Language settings

Now you can change and set here your need language

For more help please go through this microsoft link:

http://www.microsoft.com/windowsxp/using/setup/winxp/yourlanguage.mspx

Best Tech Support

It's easily fixed. Under the control panel go to language settings and set it to English.

Just because I'm a girl, doesn't mean I don't know about <a href="" rel="nofollow" cl="http://www.quickcert.com/" class="comlink">IT training</a> or even <a href="" rel="nofollow" cl="http://www.quickcert.com/Comptia-Certification/a.cfm" class="comlink">A+ training</a> .

Related Questions

Other people asked questions on similar topics, check out the answers they received:

Asked: Computer

How do download .NET Framework 3.5 (SP1 latest) from microsoft.com Download .NET for: Desktop, Server & Development into computer? i want details step by step explain because it's ...

Asked: How to purge my computer

How to purge my computer

Asked: Transfer the PFC to new computer

How do I Transfer PFC to new computer?

Ask a Question... We'll forward it to people who know

More Questions

Why is my computer speaking spanish

It's easily fixed. Under the control panel go to language settings and set it to English.

Sentence construction in spanish

There are some of the differences that distinguish sentence construction Word order in Spanish from sentence construction is different from word order in English.

What scripture tells us of a eagle speaking in the HOLY BIBLE

In revelations, those are cherubim's and Serphims , angels!