Originated From
AOL Search

How to activate an html link in email..

how to activate link in email.  The line is not underlined so that I could click and open it.

Liked this question? Tell your friends about it

2 Answers

Order by
Oldest to Newest
Newest to Oldest
Votes

Drag your curser through the link while holding down the left mouse button. When it is highlighted right click on it and left click "copy" in the drop down menu.

Then put your curser on the top of your screen where you access sites. Right click, then left click "paste". Left click "go" to the right and you should be directed to the site you're looking for.

I know it sounds complicated, but once you do it a couple of times it's a snap Laughing

Love one another.

If you are accessing your mail via webmail, depending on your setup, webmail displays a yellow bar at the top of the mail with the msg:

Show images and enable links: for this message | always for this sender

Click on either one, the link will be enabled.

Related Questions

Other people asked questions on similar topics, check out the answers they received:

Asked: No emails

I am not receiving email in the last few days? Anyone else having problems?

Asked: Retriving old emails

Is it possible to see emails , sent or recieved, from 7 or 8 years ago

Asked: Emails not showing

In Standard version on my Surface tablet, emails open blank. I cannot send emails either.

More Questions

How do I set my emails to most recent on top?

Click on the word Date at the top of the column to change the order to most recent first.

How do you ignore email

You can ignore an email by just deleting it and not opening it.

Why incoming email not listed??

This is typically due to following root causes: Your mail server configuration is incorrect. Incorrect configuration of the message filtering service. MIX records configured incorrectly. Loss of connectivity to or from your mail server. Concerns Microsoft Certified Experts At (US&Canada) 1 ...

No spam received for a few days

The normal spam suddenly started appearing again - I have no idea why - so this is no longer an issue for me. (Sad to be glad to see spam! )